MIG Service(s) Degraded - 20-06-2019
Incident Report for Healthcare Gateway
Resolved
Please be aware; further monitoring of the affected services shows no further disruption and this issue is now considered to be fully resolved. Please do not hesitate to contact the HGL Support Team if you continue to experiance any further issues.
Posted Jun 21, 2019 - 10:22 BST
Monitoring
Please be aware; as part of our ongoing efforts to resolve this disruption the following items have now been reverted from yesterday's release:

- TK-523 - Journal View Filter

Subsequent testing has confirmed service(s) affected by today's disruption are now fully operational.

Healthcare Gateway would like to apologise for any inconvenience resulting from this service disruption and thank affected customers for their patience.

Our technical teams will continue to monitor the service in order to ensure stability however customers should not experience any further disruptions related to this incident. Should you encounter any such disruption, please do not hesitate to contact the Healthcare Gateway Support team for further assistance.
Posted Jun 20, 2019 - 17:01 BST
Investigating
Please be aware; our support teams are currently investigating an intermittent fault which may cause some users difficulty when accessing specific services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

At this time the fault has been found to be affecting the following MIG services:

- Provision of data from the Teleologic Provider
- Provision of event data via the EHR Data Extract (v2) services.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Jun 20, 2019 - 13:13 BST