SRV Service(s) Unavailable - 18-04-2019
Incident Report for Healthcare Gateway
Resolved
Please be aware; there have been no further occurrences of this issue following continued monitoring of the affected service(s). As such this fault is now believed to be resolved and all services have been marked as fully operational.

We would like to thank all customers for their patience while our teams worked to resolve this matter. Please do not hesitate to contact our Support Team should you experience any further issues accessing SRV services.
Posted Apr 18, 2019 - 17:26 BST
Monitoring
Please be aware; our support teams have now successfully identified and patched the fault responsible with the affected SRV service(s) now fully restored and operational. Our teams will continue to monitor the restored service(s) to help identify and prevent further disruptions.

Healthcare Gateway would like to apologise for any inconvenience resulting from this service disruption and thank affected customers for their patience.
Posted Apr 18, 2019 - 13:28 BST
Investigating
Please be aware; our support teams are currently investigating a fault which is preventing some users from accessing services on Shared Record Viewer (SRV). Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers for their patience while we work to resolve this incident.
Posted Apr 18, 2019 - 12:23 BST