EMIS Web Service(s) Disrupted - 17-06-2019
Incident Report for Healthcare Gateway
Resolved
Please be advised that the EMIS-Web Service has now been returned to service and that this disruption is now believed to be resolved.
Posted Jun 19, 2019 - 15:05 BST
Update
This issue continues to affect EMIS Web, we will provide updates from EMIS as we received them, at present this does not appear to be affecting our services.
Posted Jun 18, 2019 - 08:14 BST
Identified
Please be aware; our support teams have been made aware by EMIS support that there is currently a service outage with the EMIS Web service.

This may impact any end user trying to locate patient data from an EMIS endpoint. We will update as information is received from EMIS. If customers receive error messages for EMIS registered patients this should be re-tried on resolution of the current issue affecting EMIS only. All other providers of data are unaffected.
Posted Jun 17, 2019 - 08:55 BST