Support Phone Lines Unavailable - 10-08-2019
Incident Report for Healthcare Gateway
Resolved
Please be aware; the issue affecting Support Phone Lines over the weekend has now been resolved with services returning to normal. Healthcare Gateway would like to thank customers for their patience while we worked to resolve this issue.
Posted Aug 12, 2019 - 08:06 BST
Identified
Please be aware; we are currently tracking a technical issue which is causing disruption to the Support Telephony systems. The fault has been identified and our technical teams are working to restore normal service as quickly as possible.

We would ask that all customers wishing to contact the Support Team do so via the support e-mail (support@healthcaregateway.co.uk) or via the Customer Services Web-Portal until the issue has been fully rectified. Alternatively; Severity 1 incidents may be reported by phone using our standby Support number 07435 968497. Healthcare Gateway would like to apologise for any inconvenience this disruption might cause.
Posted Aug 10, 2019 - 09:15 BST