Support Phone Lines Unavailable
Incident Report for Healthcare Gateway
Resolved
This incident has been resolved.
Posted Aug 06, 2019 - 16:13 BST
Monitoring
Please be advised; this fault has now been cleared and all phone services restored to normal operation. Our Support teams will continue to monitor these services over the course of the day to ensure stability. Healthcare Gateway would like to thank customers for their patience as we worked to resolve this fault.
Posted Aug 02, 2019 - 10:36 BST
Update
Please be aware; partial service has been successfully restored to the Healthcare Gateway Support Lines. Our technical teams are continuing work to restore the service to full operation and customers using the phone lines may experience delays in calls being received.

At this time, we would continue to advise that customers wishing to contact the Support Team do so via the support e-mail (support@healthcaregateway.co.uk) or via the Customer Services Web-Portal until the issue has been fully rectified.

Non-telephony communication channels and core services continue to be unaffected by this disruption.
Posted Jul 31, 2019 - 11:21 BST
Update
Please be advised; we are continuing to experience disruptions with our Service Desk telephony lines and our technical teams are working to restore service as quickly as possible. Healthcare Gateway would like to apologise for any inconvenience as a result of this disruption.

Non-telephony communication channels and core services continue to be unaffected by this disruption at this time.
Posted Jul 30, 2019 - 12:29 BST
Update
Please be advised; we are continuing to experience disruptions with our Service Desk telephony lines and our technical teams are working to restore service as quickly as possible. Healthcare Gateway would like to apologise for any inconvenience as a result of this disruption.

Non-telephony communication channels and core services continue to be unaffected by this disruption at this time.
Posted Jul 29, 2019 - 17:28 BST
Update
Please be advised; we are continuing to experience disruptions with our Service Desk telephony lines and our technical teams are working to restore service as quickly as possible. Healthcare Gateway would like to apologise for any inconvenience as a result of this disruption.

Non-telephony communication channels and core services continue to be unaffected by this disruption at this time.
Posted Jul 29, 2019 - 12:21 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2019 - 07:58 BST
Identified
Please be aware; we are currently tracking a technical issue which is causing disruption to the Support Telephony systems. The fault has been identified and our technical teams are working to restore normal service as quickly as possible.

We would ask that all customers wishing to contact the Support Team do so via the support e-mail (support@healthcaregateway.co.uk) or via the Customer Services Web-Portal until the issue has been fully rectified.
Posted Jul 26, 2019 - 15:42 BST