MIG Document Service Disrupted - 13-04-2019
Incident Report for Healthcare Gateway
Resolved
Document Services have returned to a normal state, no further disruption is expected.
Posted Apr 13, 2019 - 13:08 BST
Monitoring
Dear customer

Please be aware our MIG Document Service has experienced a backlog of transactions which has been investigated and had a fix applied. You may experience a degree of slowness in the return of network acknowledgements for a period of up to twelve hours. Healthcare Gateway will continue to monitor until the backlog is clear.

All services are currently operational
Posted Apr 13, 2019 - 10:48 BST