Unscheduled Service Disruption (14-10-2020)
Incident Report for Healthcare Gateway
Resolved
Please be aware; there have been no further occurrences of this issue following continued monitoring of the affected service(s). As such this fault is now believed to be resolved and all services have been marked as fully operational.

We would like to thank all customers for their patience while our teams worked to resolve this matter. Please do not hesitate to contact our Support Team should you experience any further issues accessing MIG services following this notice.
Posted Oct 15, 2020 - 17:46 BST
Monitoring
Please be aware; following an update from the affected endpoint the Vision DCRv1 services have now been restored to normal operation. We will continue to monitor these services to ensure stability over the course of today and apologise for any inconvenience this disruption may have caused.
Posted Oct 15, 2020 - 11:46 BST
Update
Please be aware, following further investigation this issue has been localised to connections with the Vision provider system when using Trace, Extended Patient Trace and EHR Extract v1 web-services. Users attempting to access or locate non-Vision hosted records should not be impacted by this issue. Users attempting to access Vision hosted records via the EHR Extract v2 web-services should similarly be unaffected.

Our teams are currently working with the affected endpoint to identify and rectify the fault and will restore the affected service(s) as quickly as possible. Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Oct 14, 2020 - 18:05 BST
Investigating
Please be aware; our support teams are currently investigating a minor disruption impacting discovery web-services (Patient Trace / Extended Patient Trace) related to connectivity with a third-party. While this fault is intermittent in nature, we are aware it is causing some minor disruption to end-users attempting to access the Trace and Extended Trace web-services. Our teams are working hard to rectify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Oct 14, 2020 - 17:37 BST