MIG Service(s) Disrupted - 01-11-2019
Incident Report for Healthcare Gateway
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 11:55 GMT
Monitoring
Please be advised; service has now been restored for Legacy Document and Acknowledgement Services and service has returned to normal operation. Our technical teams will continue to monitor these services for over the course of the day to ensure stability is maintained.

We would like to thank any customers affected for their patience while this matter was resolved. Please do not hesitate to contact our Support Team should you encounter any further issues when accessing these services.
Posted Nov 07, 2019 - 14:30 GMT
Update
Please be aware; this incident has now been upgraded to a Service Outage for Legacy Document Services on the back of our ongoing investigation. Document Services for MIG Enhancement customers remains operational and documents sent via this environment continue to be delivered as normal.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Nov 07, 2019 - 13:51 GMT
Update
Please be aware; our support teams are currently investigating a fault which is causing service delay for MIG Document and Acknowledgement Services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers for their patience while we work to resolve this incident.
Posted Nov 07, 2019 - 10:04 GMT
Investigating
Please be aware; our support teams are currently investigating a fault which is causing service delay for MIG Document and Acknowledgement Services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers for their patience while we work to resolve this incident.
Posted Nov 07, 2019 - 10:00 GMT
Update
This issue continues to impact the delivery of acknowledgements. Further updates will continue to be issued when available.

We can confirm the delivery of documents themselves is not impacted.
Posted Nov 06, 2019 - 08:33 GMT
Update
We are continuing to look at this issue, we can confirm Documents are being delivered correctly and the issue is currently a slow process with acknowledgements.
Posted Nov 05, 2019 - 10:07 GMT
Identified
Please be aware; our support teams are currently investigating an intermittent fault which may cause some users difficulty receiving acknowledgements via Document Services. Our teams are working hard to rectify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Nov 01, 2019 - 15:46 GMT
This incident affected: Medical Interoperability Gateway (MIG) (Document Serivces).