Unscheduled Service Disruption (24-09-2020)
Incident Report for Healthcare Gateway
Resolved
Please be aware; there have been no further occurrences of this issue following continued monitoring of the affected service(s). As such this fault is now believed to be resolved and all services have been marked as fully operational.

We would like to thank all customers for their patience while our teams worked to resolve this matter. Please do not hesitate to contact our Support Team should you experience any further issues accessing MIG services following this notice.
Posted Oct 08, 2020 - 16:44 BST
Monitoring
Please be aware, this afternoon's patch release has completed and we are now monitoring the Extended Patient Trace services to determine what impact remains on the service and what additional steps may need to be taken.

Healthcare Gateway would like to thank our customers for their patience while we worked to resolve this issue and apologise again for the inconvenience caused. Our service teams will continue to monitor the services performance over the next 24 hours and will provide an additional update once this monitoring has been completed.
Posted Oct 07, 2020 - 17:10 BST
Update
Please be aware; our development team has completed work on a patch to address the remaining performance issues affecting the Extended Patient Trace services and will be releasing this patch over the course of the next few hours as part of an emergency release.

Users may experience slight disruption to MIG Discovery services (Patient Trace / Extended Patient Trace) while this patch is being deployed. We apologise for any inconvenience this might cause and will update this page once the release has been completed.
Posted Oct 07, 2020 - 14:47 BST
Identified
Please be aware, additional monitoring of the Extended Patient Trace web-services has highlighted sustained performance drops during the hours of 08:00 and 12:00 with some customers continuing to experience high volumes of timeouts during this period. Our technical teams are aware of this issue and work is currently being carried out to address the remaining performance drops.

Based on current estimates, we are expecting a further patch to be tested and ready for deployment towards the middle of this week however will continue to provide updates on exact timescales as and when they become available. Healthcare Gateway would like to apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Oct 05, 2020 - 16:26 BST
Monitoring
Please be aware, this afternoon's patch release has completed and we are now monitoring the Extended Patient Trace services to determine what impact remains on the service and what additional steps may need to be taken. Initial review of traffic to this service has confirmed the Extended Patient Trace services may still be experiencing some speed and performance issues however the service has now largely been returned to normal operation.

Healthcare Gateway would like to thank our customers for their patience while we worked to resolve this issue and apologise again for the inconvenience caused. Our service teams will continue to monitor the services performance over the next 24 hours and will provide an additional update once this monitoring has been completed.
Posted Oct 01, 2020 - 15:58 BST
Update
Please be aware, our development teams have completed work on a patch to address the remaining disruptions to the Extended Patient Trace web-services. This patch is currently being prepared for deployment and is expected to be released over the course of this afternoon. Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Oct 01, 2020 - 12:05 BST
Update
Please be aware, our technical teams have identified the cause of the service disruption currently impacting the Extended Patient Trace services and our development teams are currently working to resolve this issue. In the interim; changes have been made to the service platform which have significantly reduced the level of impact this issue is having live users.

The vast majority of discovery service requests should return data as expected however users may experience some performance disruption and occasional timeouts until a more permanent solution is deployed. We are unable to confirm an exact date / time for the patch release however will continue to relay further information as soon as it becomes available.

We would again like to apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Sep 30, 2020 - 14:24 BST
Identified
Please be aware, our technical teams have identified the cause of the service disruption currently impacting the Extended Patient Trace services and our developer teams are working to create a patch as quickly as possible. We are unable to confirm an exact date / time for the patch release however will continue to relay further information as soon as it becomes available.

We would again like to apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Sep 28, 2020 - 14:29 BST
Update
Please be aware; our service teams are continuing to investigate the ongoing disruption to the Extended Patient Trace services and are working to restore service as quickly as possible. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Sep 25, 2020 - 14:08 BST
Investigating
Please be aware; our support teams are currently investigating a fault which may cause some users difficulty accessing Extended Patient Trace services via the MIG. While this fault is intermittent in nature, we are aware it is causing considerable disruption to end-users attempting to access the Extended Patient Trace service. Our teams are working hard to rectify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Sep 24, 2020 - 12:28 BST