Unscheduled Service Outage (18-09-2020)
Incident Report for Healthcare Gateway
Resolved
Please be aware; there have been no further occurrences of this issue following continued monitoring of the affected service(s). As such this fault is now believed to be resolved and all services have been marked as fully operational.

We would like to thank all customers for their patience while our teams worked to resolve this matter. Please do not hesitate to contact our Support Team should you experience any further issues accessing SRV services.
Posted Sep 19, 2020 - 10:15 BST
Update
Please be aware; there have been no further occurrences of this issue following continued monitoring of the affected service(s). As such this fault is now believed to be resolved and all services have been marked as fully operational.

We would like to thank all customers for their patience while our teams worked to resolve this matter. Please do not hesitate to contact our Service Team should you experience any further issues accessing MGCP services.
Posted Sep 19, 2020 - 10:15 BST
Monitoring
Please be aware; the MIG GP Consuming Portal (MGCP) has now been returned to an operational state and should now be available for use as expected. We apologise for the inconvenience this disruption may have caused and are continuing to investigate the root cause of the outage.
Posted Sep 18, 2020 - 14:39 BST
Update
Please be aware; our service teams are continuing to investigate the ongoing disruption to the MIG GP Consuming Portal and are working to restore service as quickly as possible. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Sep 18, 2020 - 14:08 BST
Identified
Please be aware; our support teams are currently investigating a fault which may cause some users difficulty accessing the MIG GP Consuming Portal (MGCP) via EMIS-Web. Our teams are working hard to rectify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Sep 18, 2020 - 09:42 BST