Unscheduled Service Outage (24-06-2022)
Incident Report for Healthcare Gateway
Resolved
This incident has been resolved.
Posted Jun 25, 2022 - 08:33 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2022 - 13:14 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2022 - 10:37 BST
Investigating
Please be aware; our support teams are currently investigating a fault which may cause some users difficulty when attempting to access Test Environment. Our team is working to restore the affected services as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Jun 24, 2022 - 09:44 BST
This incident affected: Pre-Production Environments (Shared Record Viewer (SRV), Medical Interoperability Gateway (MIG)).