SDR-2290 | Unscheduled Service Disruption - MGCP Management Portal (24-04-2020)
Incident Report for Healthcare Gateway
Resolved
Please be advised; this issue has now been resolved with no further disruptions to regular service. We would like to thank any customers affected for their patience while this matter was resolved. Please do not hesitate to contact our Support Team should you encounter any further issues when accessing these services.
Posted Apr 24, 2020 - 17:47 BST
Monitoring
Please be advised; access has now been restored for the MGCP Management Portal and service has returned to normal operation. Our technical teams will continue to monitor these services for over the course of the day to ensure stability is maintained.

We would like to thank any customers affected for their patience while this matter was resolved. Please do not hesitate to contact our Support Team should you encounter any further issues when accessing these services.
Posted Apr 24, 2020 - 16:18 BST
Investigating
Please be aware; our support teams are currently investigating a fault which may cause some users difficulty accessing the MGCP Management Portal. Our teams are working hard to rectify the fault and restore the affected service(s) as quickly as possible. Please note; the EMIS-Web client integration is not currently known to be impacted by this issue and users should be able to access patient record via the MGCP service as normal.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Apr 24, 2020 - 15:25 BST
This incident affected: MIG GP Consuming Portal (MGCP) (Management Web-Portal).