Shared Record Viewer (SRV) - Intermittent Service Outage (26-05-2020)
Incident Report for Healthcare Gateway
Resolved
A fix has been implemented and the issue is now resolved.
Posted May 26, 2020 - 11:11 BST
Update
We are continuing to investigate this issue.
Posted May 26, 2020 - 09:25 BST
Investigating
Please be aware; our support teams are currently investigating a fault which may cause some users difficulty when accessing the Shared Record Viewer (SRV) web-services. Our team is working to restore the affected services as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted May 26, 2020 - 08:44 BST
This incident affected: Shared Record Viewer (SRV) (Patient Trace Services, Patient Extract Services).