Issues with Document Services Acknowledgements
Incident Report for Healthcare Gateway
Resolved
This issue has now been resolved and normal service is resumed
Posted Oct 25, 2019 - 10:25 BST
Monitoring
This issue has been rectified and we can confirm acknowledgements are now being processed. We will continue to monitor overnight and ensure all is working as expected.
Posted Oct 24, 2019 - 16:11 BST
Update
We continue to investigate this ongoing issue, updates will be provided as information is available.
Posted Oct 24, 2019 - 15:12 BST
Investigating
We are currently investigating a potential issue affecting the delivery of document service acknowledgements. Updates will be provided as the investigation progresses.
Posted Oct 24, 2019 - 14:11 BST
This incident affected: Medical Interoperability Gateway (MIG) (Document Serivces).