MIG Service(s) Disrupted - 07-08-2019
Incident Report for Healthcare Gateway
Resolved
This incident has been resolved, we apologise for any inconvenience experienced.
Posted Aug 13, 2019 - 17:57 BST
Monitoring
A fix has been implemented for this by the provider. We are seeing transcations being received and processed.

This will continue to be monitored for the remainder of the day.
Posted Aug 13, 2019 - 12:08 BST
Update
Further update - we continue to work with this data provider to try to resolve this issue, apologies for the inconvenience.
Posted Aug 12, 2019 - 11:09 BST
Update
We continue to work with the data provider on this issue, it continues only to affect one provider and one service. This has been escalated accordingly.
Posted Aug 09, 2019 - 14:34 BST
Update
We continue to work with the data provider experiencing this issue to try to resolve as quickly as possible.
Posted Aug 08, 2019 - 13:44 BST
Investigating
Please be aware; our support teams are currently investigating an intermittent fault which may cause some users difficulty when accessing specific services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

This will only be affecting data being extracted using the DCRv2 extract service from Vision practices only. This has been raised with the data provider also.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Aug 07, 2019 - 16:39 BST