Patient Trace Service Disruptions 11-05-2020
Incident Report for Healthcare Gateway
Resolved
This incident has been resolved.
Posted May 12, 2020 - 09:46 BST
Identified
This issue has been identified and a fix is being worked on.
Posted May 12, 2020 - 09:45 BST
Update
Please be aware, following further investigation by our technical teams this issue has been found to be localised to the Patient Trace Service. This issue is intermittent in nature and impacts Patient Trace Services within SRV, MGCP and MIG.

Extended Patient Trace, EHR Data Extract and ECC Document Services remain unaffected at this time.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted May 11, 2020 - 09:50 BST
Investigating
Please be aware; our support teams are currently investigating a fault which may cause some users difficulty when accessing the Shared Record Viewer (SRV) web-services. Our team is working to restore the affected services as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted May 11, 2020 - 08:25 BST
This incident affected: Shared Record Viewer (SRV) (Patient Trace Services), MIG GP Consuming Portal (MGCP) (Patient Trace Services), and Medical Interoperability Gateway (MIG) (Patient Trace Services).