Shared Record Viewer (SRV) - Service Outage (06-04-2020)
Incident Report for Healthcare Gateway
Postmortem

On Monday 6 April 2020 it was discovered that our Shared Record Viewer (SRV) system was unreachable during a routine check.

A new Major Incident was raised under reference ID: SDR-2254 (SRV Down)

SDR-2254 was escalated to our Development team and Platforms team for investigation. Our Development team discovered the SRV database connection service was in a stopped state and needed to be started, this work was completed which allowed the Shared Record Viewer to function as normal.

All aspects of the Shared Record Viewer functions were tested including the SRV Auditing feature, all features are now present and working accordingly.

A three day monitoring rota has been put in place to ensure we capture any issues which could indicate any further connection failures.

Posted Apr 06, 2020 - 13:08 BST

Resolved
This incident has been resolved by our Development team, we will continue to monitor for three days to ensure a stable service.
Posted Apr 06, 2020 - 12:05 BST
Investigating
Please be aware; our support teams are currently investigating a fault which may cause some users difficulty when accessing the Shared Record Viewer (SRV) web-services. Our team is working to restore the affected services as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Apr 06, 2020 - 09:49 BST
This incident affected: Shared Record Viewer (SRV) (Patient Trace Services, Patient Extract Services).