Ongoing Service Disruption - EMIS Internal Network Issue (PRB0049550)
Incident Report for Healthcare Gateway
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 12:18 BST
Update
We are aware of an issue which has been causing users difficulty when accessing specific services, particularly on Monday and Tuesday mornings. We want to assure you that we have and continue to take this very seriously.

The issue has been primarily related to demand on the HSCN (Health and Social Care Network).

We have successfully worked to address this demand by re-routing some of our existing services to newly available HSCN network capacity in our cloud network. Last week we completed work to re-route our MIG service which we expect to improve the availability and performance of the service.

We are pleased to update that we have observed significant improvements to the service today, Monday 22nd May 2023, and will continue to closely monitor the service to review the impact of the re-routing and identify any other opportunities for improvement.

We would like to thank you for your patience and understanding whilst we have worked to identify and address the cause of this issue.
Posted May 22, 2023 - 13:02 BST
Monitoring
The EMIS Internal Network issue looks to be stable and we are monitoring the results.

Please be aware; our support teams are currently monitoring an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services at the beginning of each week. Our teams are working on a resolution to a networking problem located at the EMIS MIG HSCN gateway.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted May 16, 2023 - 11:31 BST
Investigating
Please be aware; our support teams are currently investigating an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted May 16, 2023 - 10:22 BST
Monitoring
The EMIS Internal Network issue looks to be stable and we are monitoring the results.

Please be aware; our support teams are currently monitoring an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services at the beginning of each week. Our teams are working on a resolution to a networking problem located at the EMIS MIG HSCN gateway.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted May 15, 2023 - 12:45 BST
Investigating
Please be aware; our support teams are currently investigating an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted May 15, 2023 - 09:43 BST
Monitoring
The EMIS Internal Network issue looks to be stable and we are monitoring the results.

Please be aware; our support teams are currently monitoring an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services at the beginning of each week. Our teams are working on a resolution to a networking problem located at the EMIS MIG HSCN gateway.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted May 09, 2023 - 12:49 BST
Investigating
Please be aware; our support teams are currently investigating an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted May 09, 2023 - 10:05 BST
Monitoring
The EMIS Internal Network issue looks to be stable and we are monitoring the results.

Please be aware; our support teams are currently monitoring an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services at the beginning of each week. Our teams are working on a resolution to a networking problem located at the EMIS MIG HSCN gateway.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted May 03, 2023 - 10:22 BST
Investigating
Please be aware; our support teams are currently investigating an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted May 03, 2023 - 09:31 BST
Monitoring
The EMIS Internal Network issue looks to be stable and we are monitoring the results.

Please be aware; our support teams are currently monitoring an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services at the beginning of each week. Our teams are working on a resolution to a networking problem located at the EMIS MIG HSCN gateway.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted May 02, 2023 - 15:52 BST
Investigating
Please be aware; our support teams are currently investigating an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted May 02, 2023 - 10:05 BST
Monitoring
The EMIS Internal Network issue looks to be stable and we are monitoring the results.

Please be aware; our support teams are currently monitoring an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services at the beginning of each week. Our teams are working on a resolution to a networking problem located at the EMIS MIG HSCN gateway.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Apr 27, 2023 - 11:16 BST
Investigating
Please be aware; our support teams are currently investigating an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Apr 27, 2023 - 10:21 BST
Monitoring
The EMIS Internal Network issue looks to be stable and we are monitoring the results.

Please be aware; our support teams are currently monitoring an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services at the beginning of each week. Our teams are working on a resolution to a networking problem located at the EMIS MIG HSCN gateway.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Apr 26, 2023 - 13:37 BST
Investigating
Please be aware; our support teams are currently investigating an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Apr 26, 2023 - 09:51 BST
Monitoring
The EMIS Internal Network issue looks to be stable and we are monitoring the results.

Please be aware; our support teams are currently monitoring an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services at the beginning of each week. Our teams are working on a resolution to a networking problem located at the EMIS MIG HSCN gateway.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Apr 25, 2023 - 12:57 BST
Investigating
lease be aware; our support teams are currently investigating an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Apr 25, 2023 - 09:41 BST
Monitoring
Please be aware; our support teams are currently monitoring an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services at the beginning of each week. Our teams are working on a resolution to a networking problem located at the EMIS MIG HSCN gateway.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Apr 24, 2023 - 10:47 BST
Investigating
Please be aware; our support teams are currently investigating an intermittent fault within the EMIS infrastructure which may cause some users difficulty when accessing specific services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Apr 24, 2023 - 09:31 BST
This incident affected: Production Environments (Shared Record Viewer (SRV), MIG GP Consuming Portal (MGCP), Medical Interoperability Gateway (MIG)).