Unscheduled Service Outage (18-06-2020)
Incident Report for Healthcare Gateway
Resolved
Please be aware; our support teams have now successfully identified and patched the fault, all service(s) are now fully restored and operational. Our teams will continue to monitor the restored service(s) to help identify and prevent further disruptions.

Healthcare Gateway would like to apologise for any inconvenience resulting from this service disruption and thank affected customers for their patience.
Posted Jun 19, 2020 - 11:03 BST
Monitoring
Please be advised; service has now been restored has returned to normal operation. Our technical teams will continue to monitor these services for over the course of the day to ensure stability is maintained.

We would like to thank any customers affected for their patience while this matter was resolved. Please do not hesitate to contact our Support Team should you encounter any further issues when accessing these services.
Posted Jun 18, 2020 - 17:40 BST
Investigating
Please be aware; our support teams are currently investigating a fault which may cause some users difficulty when attempting to access MIG hosted services. Our team is working to restore the affected services as quickly as possible. Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Jun 18, 2020 - 13:56 BST
This incident affected: Medical Interoperability Gateway (MIG) (Document Serivces, Patient Trace Services, Patient Extract Services), Shared Record Viewer (SRV) (Patient Trace Services, Patient Extract Services), and MIG GP Consuming Portal (MGCP) (Patient Trace Services, Patient Extract Services).