Degraded Performance of MIG Services - Test Enviroment
Incident Report for Healthcare Gateway
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 16:57 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2024 - 17:18 GMT
Update
We are still continuing to investigate the issue.
Posted Oct 29, 2024 - 00:16 GMT
Investigating
Please be aware; our support teams are currently investigating an intermittent fault which may cause some users difficulty when accessing specific services within our test enviroment. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Oct 08, 2024 - 16:09 BST
This incident affected: Pre-Production Environments (Shared Record Viewer (SRV), Medical Interoperability Gateway (MIG)).