Unscheduled Service Disruption (25-02-2021)
Incident Report for Healthcare Gateway
Resolved
Please be aware; there have been no further occurrences of this issue following continued monitoring of the affected service(s). As such this fault is now believed to be resolved and all services have been marked as fully operational.

We would like to thank all customers for their patience while our teams worked to resolve this matter. Please do not hesitate to contact our Support Team should you experience any further issues accessing MIG services following this notice.
Posted Feb 25, 2021 - 15:05 GMT
Monitoring
We will continue to monitor up to 15:00 and resolve if there are no recurrences of the issue.
Posted Feb 25, 2021 - 12:38 GMT
Identified
The issue has been identified and a fix released.
Posted Feb 25, 2021 - 12:36 GMT
Investigating
Please be aware; our support teams are currently investigating a intermittent disruption impacting discovery web-services (Patient Trace / Extended Patient Trace) related to connectivity with a third-party. While this fault is intermittent in nature, we are aware it is causing some minor disruption to end-users attempting to access the Trace and Extended Trace web-services. Our teams are working hard to rectify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Feb 25, 2021 - 08:09 GMT
This incident affected: Production Environments (Medical Interoperability Gateway (MIG)).