Unscheduled Service Outage (19-07-2024) - EMIS ISSUE
Incident Report for Healthcare Gateway
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 13:08 BST
Update
We are affected by a third-party issue that is impacting organisations globally, and we are working with the relevant parties to restore service as soon as possible.

Please accept our apologies for any inconvenience this is causing. We will continue to keep you updated as this work progresses.
Posted Jul 19, 2024 - 14:32 BST
Update
We are affected by a third-party issue that is impacting organisations globally, and we are working with the relevant parties to restore service as soon as possible.

Please accept our apologies for any inconvenience this is causing. We will continue to keep you updated as this work progresses.
Posted Jul 19, 2024 - 14:20 BST
Identified
We are aware that users are still unable to access MIG

We are affected by a third-party issue that is impacting organisations globally, and we are working with the relevant parties to restore service as soon as possible.

Please accept our apologies for any inconvenience this is causing. We will continue to keep you updated as this work progresses.
Posted Jul 19, 2024 - 11:24 BST
This incident affected: Production Environments (Shared Record Viewer (SRV), MIG GP Consuming Portal (MGCP), Medical Interoperability Gateway (MIG)) and Pre-Production Environments (Shared Record Viewer (SRV), Medical Interoperability Gateway (MIG)).