Degraded Performance of MIG Services
Incident Report for Healthcare Gateway
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 13:20 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2024 - 16:43 BST
Identified
We have identified the root cause of the issue and mitigation has been applied to resolve the issue for the majority of customers.

We are continuing to closely monitor the system and will provide further updates if required.

We apologise for any inconvenience this may have caused affected users.
Posted Oct 03, 2024 - 12:41 BST
Investigating
We’re aware of an issue causing degraded performance in all MIG services.

We are treating this issue as a high priority and will provide further updates as investigations progress and a resolution is found.

We apologise for any inconvenience this may be causing affected users.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Oct 03, 2024 - 12:15 BST
This incident affected: Production Environments (Shared Record Viewer (SRV), MIG GP Consuming Portal (MGCP), Medical Interoperability Gateway (MIG)).