Unscheduled Service Disruption (20-03-2023) & (21-03-2023) - 3rd Party Provider
Incident Report for Healthcare Gateway
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 12:31 GMT
Monitoring
The 3rd party provider issue looks to be resolved and we are monitoring the results.
Posted Mar 21, 2023 - 11:33 GMT
Investigating
Please be aware; our support teams are currently investigating an intermittent fault with one of our 3rd party providers which may cause some users difficulty when accessing specific services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Mar 21, 2023 - 10:01 GMT
Monitoring
The 3rd party provider issue looks to be resolved and we are monitoring the results.
Posted Mar 20, 2023 - 12:29 GMT
Investigating
Please be aware; our support teams are currently investigating an intermittent fault with one of our 3rd party providers which may cause some users difficulty when accessing specific services. Our teams are working hard to identify the fault and restore the affected service(s) as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Mar 20, 2023 - 09:37 GMT
This incident affected: Production Environments (Shared Record Viewer (SRV), MIG GP Consuming Portal (MGCP), Medical Interoperability Gateway (MIG)).