Intermittent Patient Trace Service Outage: 22-06-2020
Incident Report for Healthcare Gateway
Resolved
Please be aware; our support teams have now successfully identified and patched the fault, all service(s) are now fully restored and operational. Our teams will continue to monitor the restored service(s) to help identify and prevent further disruptions.

Healthcare Gateway would like to apologise for any inconvenience resulting from this service disruption and thank affected customers for their patience.
Posted Jun 22, 2020 - 11:06 BST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2020 - 09:36 BST
Investigating
Please be aware; our support teams are currently investigating a fault which may cause some users difficulty when accessing the Patient Trace service. Our team is working to restore the affected services as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Jun 22, 2020 - 09:35 BST
This incident affected: Service Desk Components (Service Desk Phonelines, Service Desk Web-Portal, Service Desk E-mail Exchange), Medical Interoperability Gateway (MIG) (Document Serivces, Patient Trace Services, Patient Extract Services), Shared Record Viewer (SRV) (Patient Trace Services, Patient Extract Services), Medical Interoperability Gateway (MIG) - Test Envrionments (Integration Envrionment (N3), Integration Envrionment (Internet)), and MIG GP Consuming Portal (MGCP) (Patient Trace Services, Patient Extract Services, Management Web-Portal).