Unscheduled Service Disruption (13-09-2021)
Incident Report for Healthcare Gateway
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 11:59 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 14:00 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 13:59 BST
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 13:23 BST
Investigating
Please be aware; our support teams are currently investigating an intermittent fault which may cause some users difficulty when accessing the SRV service. Our teams are working hard to identify the fault and restore the affected service as quickly as possible.

Further updates will be provided as soon as any additional information becomes available. We apologise for any inconvenience caused and thank customers affected for their patience while we work to resolve this incident.
Posted Sep 14, 2021 - 10:31 BST
This incident affected: Production Environments (Shared Record Viewer (SRV)).